Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
--- Das Soloprojekt von Ralf Kölsche: Die Stadtbahn U79 4.0 - Infos hier im Forum ---
Sie können sich hier anmelden
Dieses Thema hat 27 Antworten
und wurde 976 mal aufgerufen
 Allgemeines
Seiten 1 | 2
Herbie Offline



Beiträge: 66

11.02.2007 17:40
Brauch mal eure Hilfe antworten
Hallo!
Hätte da mal 3 Fragen, ich hoffe ihr könnt mir helfen.

1. Welche Funktion haben die Sperrsignale im WEX und wie kann man dies daraus ablesen?

2. Wenn ich bei meiner eigenen Strecke einen Fahrplan errechnen lassen will dann steht der 10 Minuten bei der Berechnung eines Bahnhofs und nichts passiert. Wenn man dann auch abbrechen geht steht da immer 4.20 als Uhrzeit. Dies ist auch beim WEX manchmal so, meist in Gladbach und Köln.

3. Wenn ich meine neue Aufgabe laden will lädt der diese auch nocmal und es ist für 3 Sek. der Führerstand zu sehn. Danach verabschiedet sich der PC mit nem kurzem blauen Bildschirm.Woran leigt das??


Vielen Dank schonmal!
Zugibugi Offline



Beiträge: 688

11.02.2007 23:07
#2 RE: Brauch mal eure Hilfe antworten
Hallo Herbie,

1. Da kann ich dir nicht helfen, da ich mich mit dem Signalsystem des Wuppex nicht auskenne.

2. Ich würd niemals den Fahrplan berechnen lassen, zu ungenau. Zeiten manuell eintragen.

3. Was für eine Rechnerleistung hast du den, das der Rechner aufgibt Von so einen Fehler hab ich noch nie gehört, das der Rechner abstürtzt, wenn der TS schlapp macht. Eventuell hilft MSTSBin.

---------------------------------------------------

Grüße alle Zug-Sim-Fans, Zugibugi..

Also ich weiß ja viel, aber das ist eigentlich garnichts.

LokführerSternchen Offline



Beiträge: 517

11.02.2007 23:11
#3 RE: Brauch mal eure Hilfe antworten

Hallo Herbie,

3 Fragen - 3 Antworten:

1. Die Sperrsignale im WEX sind zu folgenden Zwecken geeignet: Wenn eine Strecke 2-Gleisig ist, dann wird, wie auch im normalen Straßenverkehr, rechts gefahren. Aber es gibt auch "verkehrte Fahrten", zum Beispiel, wenn eine Gleisbaustelle vorliegt. Dann muss der Zug auf das Gegengleis gelenkt werden. Vor der Weiche steht dann ein Signal, welches eine max. Höchstgeschwindigkeit von 40 Km/h für die Weiche vorschreibt. Damit du aber nach der Weiche nicht bis zum nächsten Signal mit 40 "schleichen" musst, hebt ein Sperrsignal diese Geschwindigkeitsbegrenzung auf. Zumal die Signale auf dem Gegengleis ja nicht in deine Fahrtrichtung zeigen, kann ein Blockabschnitt schonmal mehrere Kilometer lang sein.

2. Wenn der MSTS zu lange zum berechnen des Fahrplans braucht, dann liegt es meistens an der Route. Wenn zum Bsp. ein Umkehrpunkt eingebaut ist, dieser aber nicht das letzte Signal vor einer Weiche überschreitet, dann hat der MSTS ein Problem damit, die Weiche zu stellen und dein Zug würde laut Fahrplan bis in die Ewigkeit warten. Der MSTS quittiert das meistens, indem er nach ellenlanger Zeitberechnung entweder Abstürzt oder für die restlichen Bahnhöfe 4.20 Uhr anzeigt.

3. Blauer Bildschirm? Dann ist vermutlich was mit deiner Hardware nicht in Ordnung. Vll liegts an der Grafikkarte oder auch vll am Arbeitsspeicher. Versuch mal eine Aufgabe zu erstellen, wo du in einer Gegend deiner Strecke beginnst, wo wenig Objekte und (KI-)Verkehr vorhanden sind.

Grüße
Pascal

Herbie Offline



Beiträge: 66

12.02.2007 15:59
#4 RE: Brauch mal eure Hilfe antworten

danke euch beiden für die antwort
also wegen dem absturz...hab jetzt einmal das ganze ohne verkehr gemacht und dies funktionierte ohne probleme.
An meiner Hardware dürfte es auch nicht liegen, hab den PC recht neu und der läuft auch relativ schnell und auch sonst gibts keinerlei Probleme damit (sorry, kenn mich mit arbeitsspeicher und sowas nicht so wirklich aus )

LG

LokführerSternchen Offline



Beiträge: 517

12.02.2007 16:35
#5 RE: Brauch mal eure Hilfe antworten

Immer wieder gerne...

Grüße
Pascal

Der Rheydter Offline



Beiträge: 475

12.02.2007 16:45
#6 RE: Brauch mal eure Hilfe antworten

Naja, dass mit den Sperrsignalen stimmt im Orginal zwar so nicht, aber egal.

Sperrsignale vedeutlichen zum Beispiel den Fahrweg und gelten auch nur bei Rangierfahrten als richtige Signale.


Zu der Arbeitsspeichertheorie: Es gibt irgendwo im Web ein Programm, was den Arbeitsspeicher auf Defekte scannt...einfach mal googeln...


Herbie Offline



Beiträge: 66

12.02.2007 17:25
#7 RE: Brauch mal eure Hilfe antworten

ok danke nochmal an alle die geantwortet haben
da lag ein fehler beim verkehr vor, wo 2 züge zur gleichen zeitb aufm gleichen gleis starten sollten...funktioniert jetzt alles

lg

Zugibugi Offline



Beiträge: 688

12.02.2007 20:12
#8 RE: Brauch mal eure Hilfe antworten
Hab ich auch schon gehabt, konnte es aber alleine lösen. Jetzt sieh es aber bitte nicht als Angriff auf dich, man kann nicht alles wissen.

---------------------------------------------------

Grüße alle Zug-Sim-Fans, Zugibugi..

Also ich weiß ja viel, aber das ist eigentlich garnichts.

LokführerSternchen Offline



Beiträge: 517

12.02.2007 22:19
#9 RE: Brauch mal eure Hilfe antworten

@ Zugibugi:

Das mit den Sperrsignalen, das stimmt wirklich nicht so im Original, aber ich denke, dass war der Sinn der Sperrsignale im Wuppex...

Grüße
Pascal

Zugibugi Offline



Beiträge: 688

13.02.2007 23:22
#10 RE: Brauch mal eure Hilfe antworten
@Lokführersternchen,

im realen weiß ich wo für die Sperrsignale sind, aber mit dem Wuppex-Signalsystem kenne ich mich nun einmal absolut nicht aus. Meine Strecke enthält die Signale von Hagen Knop.

---------------------------------------------------

Grüße alle Zug-Sim-Fans, Zugibugi..

Also ich weiß ja viel, aber das ist eigentlich garnichts.

LokführerSternchen Offline



Beiträge: 517

14.02.2007 10:16
#11 RE: Brauch mal eure Hilfe antworten

das bestätige ich gern

Herbie Offline



Beiträge: 66

26.02.2007 16:32
#12 RE: Brauch mal eure Hilfe antworten

ich brauch mal wieder eure fachkundige hilfe

4. welches objekt o.ä. muss ich nehmen, wenn ich bei der geschwindigkeitsbegrenzung, die auch im WEX10 verwendet wird, mehr als nur 120km/h haben will?
Ich gebe bei Lf5 immer 160 ein, beim spielen zeigt er aber nur 120 an und zieht dementsprechend bei mehr die notbremse...

danke schonmal

Zugibugi Offline



Beiträge: 688

26.02.2007 17:48
#13 RE: Brauch mal eure Hilfe antworten

Hallo Herbie,

welche Strecke ist den das, wo du dieses Problem hast

---------------------------------------------------

Grüße alle Zug-Sim-Fans, Zugibugi..

Also ich weiß ja viel, aber das ist eigentlich garnichts.

Herbie Offline



Beiträge: 66

26.02.2007 18:16
#14 RE: Brauch mal eure Hilfe antworten

hallo
es ist eine eigene von mir selbst gebaute strecke, wo die max. Geschwindigkeit bei 300km/h liegen soll...

lg

LokführerSternchen Offline



Beiträge: 517

26.02.2007 19:54
#15 RE: Brauch mal eure Hilfe antworten

Was hast du denn beim Streckengeometrieextraktor als Höchstgeschwindigkeit angegeben?

Grüße
Pascal

Seiten 1 | 2
 Sprung  
Xobor Forum Software von Xobor
Einfach ein eigenes Forum erstellen