Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
--- Das Soloprojekt von Ralf Kölsche: Die Stadtbahn U79 4.0 - Infos hier im Forum ---
Sie können sich hier anmelden
Dieses Thema hat 1 Antworten
und wurde 580 mal aufgerufen
 Der Wupper Express
willemb Offline



Beiträge: 31

25.09.2007 21:56
Problem with sound in Wupper Express 11 antworten

Hello,

The sound is not 100% correct. I mean, when you drive underneath a viaduct, you normally hear another sound. But with some viaducts within the route, that "viaduct-sound" holds on after you have passed the viaduct. And because it's a bit irritating sound to me, I was wondering if this problem can be solved.

In Wupper Express 10 this problem was also present, but with some other viaducts.

Francis Offline



Beiträge: 56

27.09.2007 19:56
#2 RE: Problem with sound in Wupper Express 11 antworten
Hallo,

wenn ich den willemb richtig verstehe, bleibt bei ihm das "Brücken- Überfahrgeräusch" hängen, und das war wohl auch schon im WE 10 so.

Zumindest für den WE 10 kann ich das so bestätigen, nach längerer Reise bleibt dieser Sound für etliche Kilometer hängen. Im WE 11 kam hinzu das auch andere Sounds hängenblieben oder nicht abgespielt wurden. Besonders die bei der Baureihe 145/146 neu hinzugekommenen zahlreichen Funksounds schienen daran beteiligt zu sein. Ich habe die meisten dieser Funksounds (bis auf drei) in einen Unterordner verschoben so das sie nicht mehr gefunden und nicht mehr abgespielt werden. Ganz offensichtlich kommt der TS mit der Menge der abzuspielenden Sounds nicht zurecht. Dürfte auch keinen grossen Einfluss haben welche Soundkarte man benutzt, ich hatte bis vor nem halben Jahr eine Soundblaster Live auf Asus A8V, und nutze jetzt den Onboard- Sound eines Elitegroup- Boards. Nach meiner Erfahrung scheint die Beschränkung eher im TS selbst zu liegen. Gleiche Probleme hab ich übrigens bei der Halycon- Schwarzwaldbahn, hier aber recht extrem.

Mittlerweile habe ich bei allen Wagen des Wuppex die Sounds auf die Wagen von GR2 verlinkt, nicht wegen Soundproblemen, sondern weil die einfach die grösste Realistik rüberbringen. Die GR2 Wagensounds bestehen auch nur aus jeweils einem Sound, "scheppern" aber richtig. Der Versuch, die Habis (Schiebewandwagen) auf die der Schwarzwaldbahn zu verlinken, brachte zwar DAS Hörerlebniss, sind aber noch andere Züge beteiligt fangen die Sounds an zu stottern oder werden zum Teil gar nicht mehr abgespielt.

Grüsse, Francis
«« WE11
 Sprung  
Xobor Forum Software von Xobor
Einfach ein eigenes Forum erstellen